Resolved Not Clearing

Discussion in 'Client & Site Support' started by not_mallard, May 25, 2015.

  1. not_mallard

    Joined:
    Mar 22, 2015
    Messages:
    75
    Likes Received:
    13
    The mouse cursor trail does not clear from the screen. As far as I can tell there are no errors (launched program through command line to see errors) and the rest of the bot works fine so this is really just an annoyance.

    It looks like this
    [​IMG]

    Arch Linux 64-bit
    GTX 970 w/ proprietary nvidia drivers
    GNOME 3

    Are there any fixes or am I going to have to live like this? ( :( )
     
  2. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    Probably because of archlinux; it's very strange that behind the RuneMate client there's a web version of OSRS running too(on your screen at least)
     
  3. not_mallard

    Joined:
    Mar 22, 2015
    Messages:
    75
    Likes Received:
    13
    OSRS is running on my non-botted account in the background.
     
  4. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    That explains alot; I still think Archlinux is the cause tho; Arbiter said that linux isn't fully supported earlier
     
  5. kristiaan

    Joined:
    Feb 24, 2015
    Messages:
    1,179
    Likes Received:
    194
    or the pc might be failing under the memory leak of RM :p
     
  6. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,319
    Likes Received:
    744
    Some versions of linux have an issue where they don't properly handle various calls used to clear the screen and I haven't been able to come up with a workaround for it yet.
     

Share This Page

Loading...