Resolved [OSRS]InterfaceWindows.getPrayer().isOpen() always false in resizable mode

Discussion in 'Developer Support' started by Party, May 31, 2016.

  1. Title, InterfaceWindows.getPrayer().isOpen() is ALWAYS false in resizable mode in OSRS.
    --- Double Post Merged, May 31, 2016, Original Post Date: May 31, 2016 ---
  2. I cannot reproduce this.
  3. In OSRS? I can try to reproduce it if you want. I was using resizable, Slash suggested fixed, and it worked straight away.
  4. Yeah I tried all interface options I could think of in osrs, let me know what you find that works for reproducing it though.
  5. Confirmed that this is still happening for me (albeit quickly before work). I'm not sure if perhaps this is specific to NMZ but it was working fine before latest update.

    Entered Dream (part of NMZ minigame) in resizable mode.
    Timer on bot exceeded threshold (Preset I use) meaning time to activate prayer.
    Inventory is open (sout prints false to prayer being open)
    I have to manually open prayer window (sout still prints false to the window being open)
    Open settings > fixed mode.
    sout immediately begins to print true and the prayer selection works as intended.
  6. Please confirm it's isolated to certain environments.
    --- Double Post Merged, Jun 11, 2016, Original Post Date: Jun 1, 2016 ---
    Please followup.
  7. Hi sorry, can't seem to replicate this any more, so I'll close it up.

Share This Page