pMagic 1.0.2

Abracadabra.. 99 Magic!

  1. Party submitted a new resource:

    pMagic - Abracadabra.. 99 Magic!

    Read more about this resource...
     
    #1 Party, May 26, 2016
    Last edited by a moderator: May 27, 2016
  2. Does it also splashs?
     
  3. I don't know how I could possibly make this bot and forget about splashing, but apparently I have! I'll get this added.
     
  4. Yessss it's here! I thought this was supposed to support superheating too?
     
  5. Yeah I'll add that later :p
     
  6. Not working? Initiating the bot and everything, but nothing gets going.

    edit: nvm got it to work :) btw how's the anti-ban?
     
  7. My idea of anti-ban is user responsibility. I've gone through the effort of adding a break handler, and Clouse is incredible, so I feel anything beyond that is overkill and actually just doesn't help at all. If people play hours they would play legit, all should be well.
     
  8. Please add string jewellery.
     
  9. The bot works very nicely but on RuneMate Spectre, while running the bot, under the skills tab theres an issue.
    When you click the skills tab, the green bar gets longer and longer causing the bar at the bottom to become tiny. Im not exactly sure how to explain.
    Do others get this problem? I dont really know how else to explain besides recording it but that will show my username and stoofz.
     
  10. Can we see Stun alching support please?
     
  11. .... It already is.
     
  12. Sorry im a blind retard.
     
  13. Doesnt splash curse at monk of zamorak?
     
  14. Its stuck at "loading bot" it used to work before like 3-4 weeks I think, how can I fix this ?
    --- Double Post Merged, Aug 14, 2016, Original Post Date: Aug 14, 2016 ---
    It stops at "loading bot". Used to work fine like couple of weeks ago. How can I fix this ?
     
  15. If it's stuck at Loading bot is means that the settings you have used are likely invalid.

    If not, I'll need more information, specifically which settings you were attempting to use.
     
  16. Cursealch, High alch Gold amulet, Stun Zombie and I click start as always

    EDIT: I tried it with capitals "Gold amulet" i used to have "gold amulet" and now it worked, i dont know if its luck or something but ill be fine for 3-4 hours now
     
  17. The name matcher requires the exact spelling, and is case sensitive. When I eventually get round to re-writing this, that will change.
     

Share This Page

Loading...