Problems loading the client

Discussion in 'Client & Site Support' started by DeadlyLazy, Dec 11, 2014.

  1. Running the jar file with java doesn't load the client, but in task manager java is there but with a really low amount of memory (like 15K, which is odd considering other clients use like 600K when loaded).

    No errors to give, Defeat3d told me to report it
     
  2. Which operating system are you running? what version of java are you running it with? Open cmd and type java -version and paste the output here
     
  3. Windows something, version 8 update 25
     
  4. vista (yes it's shit), 8 soonTM
     
  5. Has this only recently started happening?
     
  6. It's happened since about a month or so ago but I hadn't thought about reporting it, it's weird because I also had the same problem with Orion (back when it was called Orion) but it doesn't do that anymore
     
  7. Does anything appear in the console when your run it?
     
  8. Console? It doesn't visually load, the only thing that shows signs of it loading is Task Manager where it is at an extremely low (and constant) amount of memory
     
  9. Run it from the command prompt and let me know if there are any errors.
     
  10. Are you running the jar as admin? Because this is what mine does when I don't run as admin.
     
  11. Really? That's interesting, can you provide more information about that?
     
  12. If I can find out how I'll do that ASAP :)
    I don't have the option to run a jar file as an admin.
     
  13. I think it's just because I run it off the D drive and it can't get write perms for C drive since that is where the scripts bots folder is. The blue load circle pops up, hits 30% then closes and there is an idle java process. When I run my dev_launch.bat as admin it works though.

    Right click and run as admin. Otherwise, make a bat file that contains "java -jar ./Runemate.jar" right next to the jar and run that as admin.
     
  14. It sounds like it's trying to update but then it gets rejected access to the temporary folder, could you do some experiments and find out more information for me?
     
  15. Trying to run it via CMD gave this error: http://puu.sh/dqtZS/dbaa9f96b2.png
     
  16. Sure, I know it prints out some access denied if I put a pause after it. I'll try it out tonight.

    Do you have multiple version of java installed?
     
  17. I've only got 8 U 25 and SE Dev kit 7 U 65
     

Share This Page

Loading...