QualityMiner - Lite 1.0.2

Mining for you!

  1. Qosmiof2 submitted a new resource:

    QualityMiner - Lite - Mining for you!

    Read more about this resource...
    #1 Qosmiof2, Aug 1, 2015
    Last edited by a moderator: Dec 14, 2015
    Bertrand and Jesse like this.
  2. im so confused, help me I don't understand how to set this up
    --- Double Post Merged, Aug 2, 2015, Original Post Date: Aug 2, 2015 ---
    I have it added to my bots and I started running it, but it just says running 00:00:00 etc. how do I get it to start actually running?
  3. Thank you so much, the community will love this keep up the good work!
    Qosmiof2 likes this.
  4. Its back again!

    Please feel free to use it :D
    #5 Qosmiof2, Aug 3, 2015
    Last edited: Aug 12, 2015
  5. No GUI pops up, doesn't seem to be working on OSRS.
  6. I am very sorry... There was a problem with Gui. Please wait till an admin pushes it. I will send you a message personally when it will be updated

    Sent from my iPhone using Tapatalk
  7. It's no problem at all :) I don't mind testing this when it is updated :) Thank you for your work :) And no need to be sorry :)
  8. Helllooooo everyoneeeee. The bot is now fully working ane GUI pops up :)
  9. Doesn't click on copper ores in OSRS
  10. Hmm. Are you 100% sure? I will check the code but after you start it, wait ~10-20 sec for it to start mining. It has to load all settings up. And make sure you checked the right ore. Thanks and let me know. Or try to rerun it once. Last time i tried copper it worked. Thanks
    --- Double Post Merged, Aug 13, 2015, Original Post Date: Aug 13, 2015 ---
    I see many of users dont know how this script bot works. Please, read the instructions. Start anywhere, select only the bank if you are banking... The advantage of this bot is that it supports every possible location for mining(lrc and mining guild coming soon. Need stats before i do it).

    Thank you all and again please read instructions. Thank you
  11. It works great now :) thank you.

    EDIT: Doesn't bank at varrock east. it opens bank and then clicks the X (very fast) so the bank closes then the bot walks away and repeats opening the bank. Resizable. client. I'll try varrock west.

    EDIT: Varrock west same problem

    I'll try fixed client to see if that changes.
    #12 vipertrek79, Aug 13, 2015
    Last edited: Aug 13, 2015
  12. Thanks for the report. Checking the code now. Thanks
  13. On fixed it opens the bank, then just moves the camera around. Also moves the mouse off screen. The extra options I have enabled are: move mouse/camera and alert when someone says bot. Also banking at varrock west is really strange to say the least. it clicks on on of the random buildings near the varrock west mine, so the bot runs towards the south of Varrock, then clicks in the few buildings in the Southwest area. it eventually does get to the bank, where it stays open. :)

    EDIT: Same thing after a client restart. here's a quick video of the banking bug.

    Where the video ends, it's just a loop over and over. :)
    #14 vipertrek79, Aug 13, 2015
    Last edited: Aug 13, 2015
  14. Hello sir. Thank you for your help, support and patience :) I fixed it, testing it right now. I made alot of changes to the script bot. Let me see how it Works. Will report in ~10minutes. Thanks again sir
  15. No problem at all :) I'll be testing it when it is ready just let me know :)
    Qosmiof2 likes this.
  16. Got it fully working. The problem was i was calling the wrong instance from enum. instead of the ore (inventory) i was calling name of the rocks... So it couldn't bank rocks :p
  17. Alright thanks! now we just have to wait for the update to be pushed correct? :)
  18. Correct :D
  19. Awesome :)

Share This Page