Resolved [Question] How to execute RM with dedicated GPU instead of Intel HD

Discussion in 'Client & Site Support' started by skrall, May 11, 2015.

  1. skrall

    Joined:
    Jul 24, 2014
    Messages:
    541
    Likes Received:
    132
    Basically I can't seem to use the maximised client without it becoming very laggy. I have a Geforce GT650M and it packs quite a punch. On the exe used to launch RS there is in the right-click menu an option to execute with the dedicated GPU or the integrated graphics (being Intel HD). There is no such option for a .jar file.
    Any ideas?

    Note this is not really a bug, but it wouldn't let me select 'no prefix' when I tried to post the thread.
     
  2. Cloud

    Cloud Just another one...

    Joined:
    Jul 28, 2013
    Messages:
    2,466
    Likes Received:
    835
    I'm not really sure, perhaps force it in the nvidia control panel? You may have to force it globally for all java applications.
     
  3. YubiBotter

    Joined:
    Mar 2, 2015
    Messages:
    314
    Likes Received:
    69
    You could just disable Intel HD Graphics (Onboard graphics) in your BIOS.
     

Share This Page

Loading...