RuneMate V1.0.0

Discussion in 'Client Updates' started by Cloud, Mar 29, 2015.

    • Removed the beta tag (long overdue).
    • Credit is now purchasable (or giftable) and can be used to run premium bots (more detailed post on this coming soon).
    • Tons of minor UI/X changes.
     
  1. Thanks. :--)
     
  2. Thank you! :D
     
  3. As a note, you can have unlimited sessions running a premium bot. The session limit still remains in effect for free bots (although it's temporarily disabled for the next few days, so take advantage of it).
     
  4. What are the plans for session limits for Free, supporting and contributing(Bot author) members?
     
  5. For free bots, you will be limited based on your rank. I don't know exactly how many each rank will be limited to and there will be a way to expand that limit on a per account basis in the future. As a note Bot Authors have the same permissions as Supporters.
    --- Double Post Merged, Apr 6, 2015, Original Post Date: Mar 30, 2015 ---
    V1.0.3 is now available
    • Improved the performance of certain frequently used methods.
    • Fixed ChatDialog.getOptions() on osrs.
    • Fixed a couple rare null pointers related to projection.
    • Added additional enum values to the Summoning.Familiar class.
    • Many other changes that have been forgotten.
    --- Double Post Merged, Apr 12, 2015 ---
    V1.0.4 is now available
    • Fixed multiple bugs in the Summoning class
    • A bunch of small bug fixes
    • A few bigger things which I forgot xD
     
  6. i'm not sure if it;s the client or me, but:

    I am running Mac OS X 10.10.3
    I have the latest runemate installed.

    I am botting many skills, and some times i can minimize it, and other times it freezes my client and i have to force close, and restart.
    Some times i cant even click 'start' without it doing the same
    Hell, some times it even lags(Wifi, not the client) and it crashes.

    Now, that's not to say I can't hit start successfully and let it run for 8 hours no problem. I can. But sometimes i just start it, works fine, and go to minimize it and it crashes, or hit start and it crashes (Yet it works the second time)??
     
  7. Thanks a bunch for the minimizing-to-systemtray option!
     

Share This Page

Loading...