Script starting but nothing happnens

Discussion in 'Client & Site Support' started by xCrazyGuyNL, Nov 1, 2014.

  1. First of all, i don't know if i'm posting this in the right forum

    But i've been experimenting with Runemate for about 2 days but i can't seem to get it working

    When starting a bot there is all the text saying how long the bot is running ect.

    But it's just doing nothing

    Are there some recommended settings for Runescape in order to make Runemate work?

  2. Which bot are you trying to run?
  3. Run it fixed, lowest settings. What script bot are you trying to run?
  4. [​IMG] <<< I tried the ones i circled, i did not try any of the other bots
  5. Actually i have it fixed lowest setting, does it have anything to do with OpenGL or DirectX?
  6. If you're getting to the point where you're seeing the paint (text on top of the game canvas) then it's usually one of two things: you are not configuring the bot properly or the bot is broken. To verify that it isn't the former try running some other bots. This most likely isn't a client issue, so you should contact the specific bot author regarding issues.

    Client -> RuneMate
    Bots -> MaxiWoodcutter, Cloud's Powerchopper, etc. (aka scripts bots on other sites)
  7. It's definitely not a script bot issue, i just tested my woodcutter via the sdn version and it's working fine for me.
    @xCrazyGuyNL Does the GUI window pop up for you?
  8. Yes, i tried just chopping normal trees at: anywhere... starting, status: searching for trees but no camera movement or mouse movement
  9. Guys, got it almost working, searched some other threads with this problem but after that my RS3 crashed every time, i updated my jave from 32-bit to 64-bit and no some scripts bots are working, tried powerchopper and cockroaches from cloud and maxiwood from aiden... but the maximonks from aiden is not working and when i choose (in maxiwood) to chop anywhere it does nothing... so i got it working but it's not fully working
  10. Are you starting my chopper logged out? I noticed yesterday that if you start it logged out with anywhere selected and the area setting not set to none it bugs out cause it tries to get the position of the player to set the area.
  11. every script bot i tested i started logged out, your monk script bot is working for me if i leave "loot bones" off
  12. I see, if you could post a bug report on the thread for it that would be great. Could you try starting the chopper logged in and see if that fixes it? or set area to none.
  13. I've fixed the loot bones issue. Could you please confirm that your issue has been resolved so i can mark this as resolved.
  14. I'm sure the scripters will find the issue. Don't blame Defeat3d cuz he even helped me with his script bot through Teamviewer today! Awesome support.
  15. Nothing changed about my script bot, I recently discovered this stuff happens. Right now my client is broken so I can't do much about it, maybe tomorrow I can get things done.

Share This Page