Resolved Scripts tends not to be shown when added to the client.

Discussion in 'Client & Site Support' started by Energy, Mar 3, 2015.

  1. Have had this problem for a long time, looks like some scripts bots does not respond on the bot store when getting added to the client. It says it's added however when trying to run you can't find it in the script bot selection menu.


    @Cloud @Arbiter

     
  2. Best Answer:
    Post #5 by Arbiter, Mar 11, 2015
  3. It might be because the script bot is a RS3 script bot and you're on Old School or the other way around :).
     
  4. Interesting thought however not the issue.
     
  5. I don't believe this is true tbh. I'm almost positive it's the RS3 vs. OSRS thing.
     
  6. That's what i would have thought as well but he seems to think it's not the case. Could it be a firewall or shitty internet issue?
     
  7. If it was either of those no bots would show up in the client, not just some of them.
     
  8. True that. Hmm... @Energy are you 100% certain that the scripts bots not showing up support the game you're trying to run them on? Which scripts bots? and which game don't they appear for? Have you tried loading the other game and see if it loads them then?
     
  9. It was accually MaxiCooker, and the problem seems to have solved itself.
     

Share This Page

Loading...