Bug Sometimes i can't login, load saved accounts, load bots.

Discussion in 'Client & Site Support' started by olavbarak, Jul 2, 2016.

  1. I get this erro sometimes when i try to login or can't load my saved accounts


    [Debug] RuneMate Version: 2.2.7
    [Debug] Java Version: 8u92 x86 (Oracle Corporation)
    [Debug] Operating System: Windows 10 x64
    java.lang.IllegalStateException: This is not a JSON Array.
    at nul.iiiiIIiiIIii.byte(ytb:215)
    at nul.iIiIiIiiiIII.byte(tra:152)
    at nul.iIiIiIiiiIII.run(tra:72)

    java.lang.IllegalStateException: Not a JSON Object: null
    at nul.iiiiIIiiIIii.byte(ytb:29)
    at nul.iIiiiIiIIIIi.getProperty(dhb:18)
    at nul.iIiiiIiIIIIi.getProperty(dhb:230)
    at nul.IIiiiIiIiIII.byte(glb:109)
    at nul.IiiIiIiiIiii.super(mqa:6266)
    at java.lang.Thread.run(Thread.java:745)

    java.lang.IllegalStateException: Not a JSON Object: null
    at nul.iiiiIIiiIIii.byte(ytb:29)
    at nul.iIiiiIiIIIIi.getProperty(dhb:18)
    at nul.iIiiiIiIIIIi.getProperty(dhb:230)
    at nul.IIiiiIiIiIII.byte(glb:109)
    at nul.IiiIiIiiIiii.super(mqa:6266)
    at java.lang.Thread.run(Thread.java:745)

    java.lang.IllegalStateException: This is not a JSON Array.
    at nul.iiiiIIiiIIii.byte(ytb:215)
    at nul.iIiIiIiiiIII.byte(tra:152)
    at nul.iIiIiIiiiIII.run(tra:72)

    [Debug] RuneMate Version: 2.2.7
    [Debug] Java Version: 8u92 x86 (Oracle Corporation)
    [Debug] Operating System: Windows 10 x64
    Unable to load 1 accounts into the account manager
    Failed to receive Cloud Constants. Please try again shortly or report the issue in <a href="Client & Site Support">Client Support</a>.
    Failed to extend session... (1785 seconds remaining)



    And when i try to run a bot

    Attempting to start official client. If it does not open shortly please do so manually.
    Checking for a new game instance every second for two minutes or until one is found.
    Found a new game instance after 14 seconds.
    javafx.fxml.LoadException:
    /C:/Users/user/RuneMate/temp/813964722.res

    at javafx.fxml.FXMLLoader.constructLoadException(FXMLLoader.java:2601)
    at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2579)
    at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2441)
    at javafx.fxml.FXMLLoader.load(FXMLLoader.java:2409)
    at nul.iiiiiiiiiIii.byte(xh:156)
    at nul.iiiiiiiiiIii.byte(xh:209)
    at nul.IIiiIIiIIIII.<init>(kwa:81)
    at nul.IiiIIIiiiIii.byte(kra:20318)
    at nul.iIiIiIiIIIii.byte(zsa:22)
    at nul.IiiIiIiiIIIi.byte(mqa:1046)
    at nul.IiiIiIiiIIIi.call(mqa:2269)
    at javafx.concurrent.Task$TaskCallable.call(Task.java:1423)
    at java.util.concurrent.FutureTask.run(FutureTask.java:266)
    at java.lang.Thread.run(Thread.java:745)
    Caused by: java.lang.IllegalArgumentException: The cloud constant Video-Ad-Skip-Threshold is unavailable.
    at nul.iIIiIIiIIIii.byte(hsa:68)
    at nul.iIIiIIiIIIii.get(hsa:125)
    at java.util.concurrent.ConcurrentHashMap.containsKey(ConcurrentHashMap.java:964)
    at nul.IIiiIIiIIIII.initialize(kwa:146)
    at javafx.fxml.FXMLLoader.loadImpl(FXMLLoader.java:2548)
    ... 12 more
    An error has occurred, dumping some debug information. has expired: false
    Failed to bind to the game client because of a IOException
    java.io.IOException: Failed to create a child session: Session has expired.
    at nul.iIIiIIiIIIIi.byte(rqa:86)
    at nul.IiiIiIiIIIii.byte(gjb:65)
    at nul.IIIiIIiiIiIi.run(slb:34)
    java.lang.NullPointerException
    at nul.IIiiIIiIIIII.onSkipHyperlinkClicked(kwa:224)
    at nul.IIiiIIiIIIII.null(kwa:17)
    at com.sun.javafx.application.PlatformImpl.lambda$null$173(PlatformImpl.java:295)
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sun.javafx.application.PlatformImpl.lambda$runLater$174(PlatformImpl.java:294)
    at com.sun.glass.ui.InvokeLaterDispatcher$Future.run(InvokeLaterDispatcher.java:95)
    at com.sun.glass.ui.win.WinApplication._runLoop(Native Method)
    at com.sun.glass.ui.win.WinApplication.lambda$null$148(WinApplication.java:191)
    at java.lang.Thread.run(Thread.java:745)

    I've tried running in administrator mode and also Windows 8 mode.

    Thanks :)
     
  2. Having a similar issue. It says I've reached my instance of two bot instances, yet I'm only running one bot.
     

Share This Page

Loading...