Resolved Spectre 64bit 32bit problem (only when launched from IDE)

Discussion in 'Developer Support' started by DevTucker, May 26, 2016.

Thread Status:
Not open for further replies.
  1. Im posting this in the development section as it only displays this error when i launch specter from IntelliJ specifically setting a 32-bit JRE in the run configurations I received the error "Spectre must be restarted using 32bit JRE" or something along those lines.. (Please excuse, I'm on mobile).

    I came to the assumption that maybe Runescape was being ran on a 64bit JRE and that may be my issue. So I uninstalled my 64bit JRE.

    Now all I have installed is a 32bit JRE and a 64bit JDK.

    I'm specifically setting Spectre to run with my 32bit JRE in the run configurations. Spectre runs fine when launched outside of IntelliJ.

    I have no issues when launching other botting platforms from my IDE, so I'm not sure if this is a bug on specters end or if I'm doing something wrong.

  2. Best Answer:
    Post #3 by Party, May 31, 2016
  3. @Party related to the thread you closed.
Thread Status:
Not open for further replies.

Share This Page