Resolved Standalone DL broken

Discussion in 'Client & Site Support' started by Scourge, Nov 8, 2015.

  1. Best Answer:
    Post #12 by Arbiter, Nov 8, 2015
  2. Works fine for me.
    Try again ?
    If your still having problems with it, try cleaning your browser cache.
     
  3. I spun up a fedora image at Rackspace(Dallas Datacenter) just now and tried to download it, but the server keeps returning 404.

    Code (Text):
    1. [[email protected] ~]# wget --no-check-certificate https://cdn.runemate.com/builds/1.2.18.1/standalone/RuneMate.jar
    2. --2015-11-08 19:37:27--  https://cdn.runemate.com/builds/1.2.18.1/standalone/RuneMate.jar
    3. Resolving cdn.runemate.com (cdn.runemate.com)... 2400:cb00:2048:1::6819:5e10, 2400:cb00:2048:1::6819:5f10, 104.25.95.16, ...
    4. Connecting to cdn.runemate.com (cdn.runemate.com)|2400:cb00:2048:1::6819:5e10|:443... connected.
    5. HTTP request sent, awaiting response... 404 Not Found
    6. 2015-11-08 19:37:27 ERROR 404: Not Found.
     
    #3 Plebsin, Nov 8, 2015
    Last edited: Nov 8, 2015
  4. I am having the same issues D:
     
  5. Are you guys using any proxies/vpn ? If so, turn off and try again.
    Try clearing your Cache.
    Try changing your DNS to Google's.

    Since the download link works fine for me, its not server's end.
     
  6. - Ive tried on my local computer, even after clearing everything.
    - I tried downloading from a brand new VPS hosted in Dallas(results posted in post above).
    - I'm currently spinning up another VPS in a sydney datacenter to test the download from there.

    I can't think of much else to try right now.
     
  7. Did you try changing DNS yet ?
     
  8. DNS would not be the issue since it didn't work from my local box or a remote VPS in Dallas.

    However I was able to download it from a VPS hosted in Sydney:
    Code (Text):
    1. [[email protected] ~]# wget --no-check-certificate https://cdn.runemate.com/builds/1.2.18.1/standalone/RuneMate.jar
    2. --2015-11-08 20:05:23--  https://cdn.runemate.com/builds/1.2.18.1/standalone/RuneMate.jar
    3. Resolving cdn.runemate.com (cdn.runemate.com)... 2400:cb00:2048:1::6819:5f10, 2400:cb00:2048:1::6819:5e10, 104.25.94.16, ...
    4. Connecting to cdn.runemate.com (cdn.runemate.com)|2400:cb00:2048:1::6819:5f10|:443... connected.
    5. HTTP request sent, awaiting response... 200 OK
    6. Length: 4790886 (4.6M) [application/java-archive]
    7. Saving to: ‘RuneMate.jar’
    8.  
    9. RuneMate.jar                           100%[===========================================================================>]   4.57M  1.29MB/s   in 3.5s
    10.  
    11. 2015-11-08 20:05:28 (1.29 MB/s) - ‘RuneMate.jar’ saved [4790886/4790886]
     
  9. So it's working if you download it from another country ?
    If so, looks like a DNS issue
     
  10. How much was your aussie vps?
     
  11. I'm able to resolve and connect to the CDN no matter what system I try it from so DNS isn't likely to be the cause. It looks like it may be a replication issue with the CDN.


    I use Rackspace for my cloud systems. They are more expensive then others like Digital Ocean and Linode but I like their support. Rackspace Public Cloud Pricing

    I should also warn you that they no longer offer "free" accounts. All new accounts require a subscription to the minimum support level which I think is $50 a month?
     
  12. Microsoft and proxi like this.

Share This Page

Loading...