SudoEssence 1.1.3

Mine Essence like a SuperUser.

  1. proxi submitted a new resource:

    SudoEssence - Mine Essence like a SuperUser.

    Read more about this resource...
     
    #1 proxi, Jun 28, 2016
    Last edited by a moderator: Jul 6, 2016
  2. Rs3 bot wont actually start, by this I mean the "Start" button is greyed out. Ive tried adding a limit to amount mined, tried starting in the shop, tried starting in the mine, and starting in the bank. None of the above worked.
     
  3. Oh wow. Thanks for pointing this out... long story short, I forgot something lol
     
  4. @proxi Any chance of an update? x.x lol
     
  5. @Azure Yea the update is actually pushed out to the store. It's just waiting approval.
     
  6. Dropped by to check this bot out :D
    found a little mistake in your overview... :p

    Anti-Ban:
    Random Camera turns with Middle-Mouse click and Keyboard
    Hover over random NPC within the area
    Random delays to actions
    Hover over random and future fishing spots
    Upon level-up, bot will click on the skill as if the user was checking the new unlocks
    Hover over random game objects within the area
    Will right click on a random player within the area
    Will hover over a random player within the area
    Will hover over skill icon as if a player wanted to know their current XP or XP remaining
    --- Double Post Merged, Jul 13, 2016, Original Post Date: Jul 12, 2016 ---
    And am using this bot now! Works wonderfully, except keeps clicking to mine rune essence when it already is... So it spam clicks in a way... Bot-like, plz fix :D RS3 btw
     
  7. I'll look into it :) Thanks man!
     
  8. Is it possible you can include the Wizards guild as a location for mining pure essence too? It would be a little bit faster and less suspicious.

    Now it's a few days later that i edit this. Initially it seemed to work fine but now I'm encountering issues. I'm finding myself being stuck while using the bot in the essence mine, with the bot just right-clicking on a black area on the minimap. I'd rather have it just logout to be honest as to avoid suspicion. This happened three times so far, and if I remember correctly I believe the two times that I can remember it's in the north-eastern corner of the essence mine dungeon. I think a difference may lie in the fact that I downloaded the official oldschool client from the runescape website itself. As to before... I'm not even sure how it worked but I just started up runescape through the Runemate client. I had downloaded the RS3 client from before, and I seemed to be able to play oldschool on that same client. It was the same image in the taskbar at least.

    Anyway, the bot doesn't work anymore. It may be due to the new client I've downloaded. I'm going to uninstall that and do it the way I used to do it, and then I will give feedback on how that goes.

    Also, I'm sure you have your reasons for this, but is it really necessary to always have the bot right-click? Just asking out of curiousity.
     
    #11 55ttothelow, Oct 18, 2016
    Last edited: Oct 21, 2016
  9. Works better but still doesn't account for the door closing at the rune shop after a while. Will spam click the minimap and hang forever. Also the bot is really slow still and misclicks and it doesn't need to right click every time IMO.
     
  10. Right-clicking is configured on the users end. It's in your RM client settings.

    The door should be accounted for as a failsafe.... I'll double check on this.

    Also, the 'slowness' comes from the bots ability to determine it's location when in the mines. What users don't know is that the mine's coordinates are actually (what appears to be) randomly generated... Or there's so many instances of the essence mines that it'd take me way too long to map them all out. I know for sure there's over 20.

    In short, I'll look into the 'slowness' that you complain about, however there may not be much I can do about it.
    --- Double Post Merged, Nov 8, 2016, Original Post Date: Nov 8, 2016 ---
    Found the bug with the door. Update will be pushed out soon :)
     
  11. Thanks for the update. I do have force right click off in my client though, but it is still doing it.
     
  12. That is pretty odd... I'll look into this. Thanks :)
     

Share This Page

Loading...