ThunderConstruction [Deleted]

Discussion in 'Bot Support & Feedback' started by Thunderkill, Mar 1, 2015.

Thread Status:
Not open for further replies.
  1. Beat me to it. Haven't had a chance to work on mine for a while. Gratz on the release :)
    Thunderkill likes this.
  2. How come these are published but not on the SDN?
  3. Yeah, i am thinking the exact same...

    Oh and this is btw private anyway.

    Only my shittiest script bot and ThunderFighter should be on SDN

    And thanks Aidden

    Also ThunderConstruction only supports Oak Larders as it's a private script bot request.
    Mahogany tables do work also, but not enabled.

    I will release a full script bot later with more materials, more butler support and all
  4. @Thunderkill so since it's private does it mean I need to pay u to use it? Cause I desperately need a construction bot.
  5. Basically, yeah. But i can give you access to it if you give me something back; Which is intel, i need status reports of how the script bot performs for you and such.

    Would you be up to it?
  6. @Thunderkill so basically I run the script bot and check out the bugs and tell u what they are? And better ways to improve it
  7. Exactly
  8. If your looking for anyone else I would love to test the script bot out and report any bugs I run into. Let me know.
  9. You guys should be given access in 24 hours.

    Note. The script bot only supports oak larders with a demon butler. You can start the script bot anywhere; the script bot will retrieve oak planks from bank.

    If you want anything added to the script bot, send me a PM.
  10. @Thunderkill hey sorry can't test the bot for u thought it supports low lvl construction I'm lvl 25 :/
  11. I'll happily test it for you if you still need someone, looking for a good con bot:)
  12. Thunderkill I'm currently on vacation so unfortunately no runescape for at least another 10 days but as soon as i get home I'll get on this right away!
  13. Guys, next time send a PM. Let's not flood this thread.
  14. This resource has been removed and is no longer available for download.
Thread Status:
Not open for further replies.

Share This Page