Question To attach to this game client, Spectre must be restarted and ran with a 32-bit JRE

Discussion in 'Client & Site Support' started by Ebrithil, Apr 17, 2016.

  1. Every time I click Start Instance I get this error. How do I fix it. I checked and I only have a 32-bit JRE installed so how am I supposed to get Spectre to use it?
     
  2. Download the 32-bit client, that worked for me
     
    Ebrithil likes this.
  3. That worked, what is the point of the 64-bit client if we can't use it?
     
  4. I think it's just a workaround for the current situation of it just coming out.
     
  5. Afaik 64 only works on linux for now.
     
  6. Mine says unable to atttach to 64-bit process? I just installed the 32-bit so im unsure whats happening
     
  7. Spectre needs to be running with that 32 bit version aswell.
     
  8. I just installed the 32 bit version of spectre i think?
     
  9. The gist of it is that the JRE has to be of the same architecture for both the game and spectre. It sounds like you're using 32-bit spectre, but you somehow made your game run a 64-bit JRE.
     
  10. oh ok, but the 64-bit JRE desnt work right?
     
  11. Correct, only 32-bit is working with Windows at the moment.
     

Share This Page

Loading...