Resolved (Ubuntu) Failed to save biometric

Discussion in 'Client & Site Support' started by Philosobyte, Jan 30, 2015.

  1. Error: Unable to acces jarfile "/tmp/152077222.jar"
    Failed to save biometric: mouse_fire_delay.bio
    Failed to save biometric: pre_click_delay.bio
    Failed to save biometric: click.length.bio
    Failed to save biometric: mouse_ppm.bio
    Failed to save biometric: mouse_inefficiency.bio

    Occuring on Ubuntu 14.10 with the LXDE desktop. I enter in the java -jar RuneMate.jar stuff, and the little loading circle pops up, loads to 30%, and throws this error. I checked the RuneMate folder - the only things in there were an empty (unless hidden files) temp folder and a functional logs folder.
    I also checked the /tmp folder - everything in the /tmp and the RuneMate folder is editable, readable, and executable by "anyone" except for a couple jar files in the /tmp file which cannot undergo a change in permission.

     
  2. Best Answer:
    Post #5 by Cloud, Jan 31, 2015
  3. Run as root and report back please.
     
  4. I already tried sudo su. Exact same error - even the unable to access jarfile.

    Edit: except this time it was jarfile "/tmp/405104536.jar"
     
  5. Srs file permission issues. @Cloud
     
  6. For some reason it failed to update, I'll check into it.
     
  7. I forgot to add that the jar files I found in the /tmp folder, presumably all created by RuneMate, defaulted to a "Nobody" changeable property. Perhaps there is a way to make it default to "Anybody." I had to manually change them to "Anybody," but every time I start RuneMate it creates a new jar file or two whose properties I have to change or cannot change.
     
  8. I've explicitly set the file permissions to 777 on the temporary file moving forward.
     
  9. Thanks. The issue is now resolved. I accidentally marked the wrong post for best answer.
     

Share This Page

Loading...