Resolved Ummm?

Discussion in 'Client & Site Support' started by WYD, Nov 29, 2014.

  1. C:\Users\wyd_000\Desktop\runemate.jar>cd ./

    C:\Users\wyd_000\Desktop\runemate.jar>java -Xmx512m -jar runemate.jar
    Nov 30, 2014 1:36:33 AM java.util.prefs.WindowsPreferences <init>
    WARNING: Could not open/create prefs root node Software\JavaSoft\Prefs at root 0
    x80000002. Windows RegCreateKeyEx(...) returned error code 5.
    (01:36:34) [Debug] Started with java 1.8.0_25
    (01:36:51) [Setup] Downloading game...
    (01:37:57) [Setup] Syncing with RuneMate Cloud (-722462351)...
    #
    # A fatal error has been detected by the Java Runtime Environment:
    #
    # EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x0000000000000000, pid=13644,
    tid=13236
    #
    # JRE version: Java(TM) SE Runtime Environment (8.0_25-b18) (build 1.8.0_25-b18)

    # Java VM: Java HotSpot(TM) 64-Bit Server VM (25.25-b02 mixed mode windows-amd64
    compressed oops)
    # Problematic frame:
    # C 0x0000000000000000
    #
    # Failed to write core dump. Minidumps are not enabled by default on client vers
    ions of Windows
    #
    # An error report file with more information is saved as:
    # C:\Users\wyd_000\Desktop\runemate.jar\hs_err_pid13644.log
    #
    # If you would like to submit a bug report, please visit:
    # http://bugreport.sun.com/bugreport/crash.jsp
    # The crash happened outside the Java Virtual Machine in native code.
    # See problematic frame for where to report the bug.
    #

    C:\Users\wyd_000\Desktop\runemate.jar>pause
    Press any key to continue . . .

    hs_err_pid13644.log
    http://puu.sh/da7wj/ef036ec976.log
    hs_err_pid13644.log
     
    #1 WYD, Nov 29, 2014
    Last edited: Nov 29, 2014
  2. I've compiled a list of various possible fixes:

    1)
    • Go into your Start Menu and type regedit into the search field.
    • Navigate to the following path
      • HKEY_LOCAL_MACHINE\Software\JavaSoft
    • Right click on the JavaSoft folder and click on New -> Key
    • Name the new Key Prefs and everything should work.
    Source: http://stackoverflow.com/questions/...warning-could-not-open-create-prefs-root-node

    2) In the ATI Catalyst control centre, disable Catalyst AI under the 3d settings.

    3) Run sfc /scannow as admin in CMD to make sure windows files are not corrupted.
     
  3. I have fix it.
     

Share This Page

Loading...