Resolved wtf is windows 10 ruining it for me?

Discussion in 'Client & Site Support' started by Jesse, May 10, 2016.

Thread Status:
Not open for further replies.
  1. Everything went to plan removed all my old x64 bit and replaced with updated 32 bit and downloaded and installed Runescape client. Get this error once I click on start rs3

    upload_2016-5-10_15-35-0.png



    any help please!?!
     
  2. Did you install the NXT client or the legacy client?
     
    Jesse likes this.
  3. legacy. I just came back from a hiatus and have no much clue about either

    Edit: fixed. Sweet time to get some $$$$
     
  4. As above, Runemate Spectre does not currently support the NXT client.

    Download the legacy client for Windows and it will work.

    Edit: You say you fixed it - What did you do? That way other people with the same issue will be able to see what worked for you.
     
  5. Already had legacy had to download the other one for it too work.
     
  6. Great to see you managed to figure it out.

    Have fun :)
     
    Jesse likes this.
  7. Marking as resolved.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...