Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

Sign up now!
using hunter, just started doing red chins, noticed when trap falls due to not having any interaction with chinny, it gets stuck on "resetting trap" and just stands there, when i reset manually it starts working again
cuppajava
cuppajava
Howdy :) So people have reported chin issues intermittently... And I'm not sure what to recommend honestly, as any time I test the bot myself it runs totally smoothly. I can try to stress test the bot soon and see what I can get ironed out, but I'm really not certain honestly, besides the general debugging (making sure plugins arent interfering, restart osrs & runemate and test using lite etc)
cuppajava
cuppajava
Does it happen every time it falls..?
Ima do something dirty in them there DMs.
wet rag
wet rag
Hank_Hill.png
been running brimhaven agility for about an hr now works ok, just gets stuck on saw trap,gets hit almost everytime while going through
cuppajava
cuppajava
I'm fairly sure the saw traps success rate is rng, not due to timing? I could be mistaken though
L
llc
im pretty sure its timing, but the clicks on the trap are 2 slow by the time it clicks the trap saw is up and just repeats but eventually gets to other side,not a big deal was just letting you know XD and the plank keeps clicking on broken one :(
cuppajava
cuppajava
yeah there are still a couple things i need to improve (planks being the biggest imo) and i'll try to get them ironed out soon. but for planks, they do rotate randomly so it will *eventually* get the right one atm
hey i get stuck i bot of gardian of rifts
its stuck when charge the great gardaian
im paying alot of money please help
cuppajava
cuppajava
I think I replied to your message on discord too? But;

There was a game update today; Please restart osrs & RM (or your pc), make sure no plugins are interfering, and test using the trial. If the issue persists please dm me a log (help > view logs)
J
joandagsh
hey its still thee same what i can do ?
cuppajava
cuppajava
please dm me a log (help > view logs)
got an issue with lava steam smoke it wont use any spells just stalls on that step
cuppajava
cuppajava
Hey I think I replied on discord, but I'll paste the response here too:

It should be working; If you have any spellbook filters on or plugins which could interfere make sure to disable them

Overall though the bot is in a bit of an as is state due to it's low use; Though it should work, you could also try Mike's
Did the giant foundry menu update? Gyazo
Cause i cant figure out how to change the alloys and number of bars to put in and its glitching out when it goes to bank now
T
todd11
The old layout felt better tbh
luvesta
luvesta
new layout broke it for sure
Hello Sir, I got some issues with the bot client:
as soon as I start any bot my osrs client (runelite) shuts down
can you tell me why this suddenly happens? it worked flawless until now
cuppajava
cuppajava
Runemate was briefly down, but it's been updated & should be working again if you restart OSRS & RuneMate. Please test using the trial so you don't get charged when testing.
lol you're such a salty dude
  • Like
Reactions: ttkdata
swych
swych
i have no idea who you are
swych
swych
oh my god you're the guy who doesn't know why he needs marrentills for offering bones at a gilded altar lmfao

not salty, just dont like people who have no idea what they're talking about leaving poor and inaccurate reviews on my bots
wet rag
wet rag
LOL
hey the autocast is still manually selecting autocast on fire wave everytime it switches between ranged and mage gear for Zulrah Mate, i know you said it was fixed last time i mentioned it, but it isnt.
defeat3d
defeat3d
any time you equip your staff, your autocast should be set correctly if you're not using a tome
E
etrielle
it isnt, im using a mages book and an air staff/battlestaff/mystic air staff i've tried all three, everytime it switches to ranged, then switches back magic it clicks on the combat tab then selects the autocast then clicks on fire wave, Every. Single. Time. it performs the boss fine there's just nobody on earth that would play like that continuing to select an autocast thats already selected and saved over and over
defeat3d
defeat3d
i cant reproduce this sadly
i get stuck at canifis rooftops everytime , bot just stopped instantly after first roof and misclicks on mini map
cuppajava
cuppajava
It's hard to say here. Have you tried the general debugging? Such as restarting osrs & Runemate and testing using the trial?

And also make sure to disable any plugins which may interfere
cuppajava
cuppajava
If the issue persists please dm me a log found in ( help > view logs)
Can u refund, tried to start the bot several times in the tunnels..
1717886319829.png
michael5555
michael5555
You're in the wrong tunnels. Look at the screenshot on the bot overview. I can't refund, you have to request it
Top