Bug Unable to reach 64-bit processes (Recently updated)

Discussion in 'Client & Site Support' started by Ramfoc, Oct 16, 2016.

  1. hi. so I just updated the runemate client, and after I did, every time I try starting up any bot, it loads, then suddenly crashes. I got unable to reach 64-bit on like my fifth try of trying to start up a bot. please help, I cant figure out the issue.

    Edit- So it turns out the other bots are working, however, the alpha agility and alpha divination are not.

    Attached Files:

    #1 Ramfoc, Oct 16, 2016
    Last edited: Oct 16, 2016
  2. Are you using the standalone version? If so, please stop. Unless you're a developer there is no valid reason to and complications like this would be completely avoided.
  3. standalone version?? I'm not a developer.
  4. As in - are you launching using the .jar or the .exe?
  5. uh, I'm honestly not sure, i just launch it like i normally do by clicking on runemate.
  6. Uninstall and reinstall the RuneScape legacy client.
  7. ok, thank you.
    --- Double Post Merged, Oct 16, 2016, Original Post Date: Oct 16, 2016 ---
    alpha div and alpha agility still not working. other scripts bots are.
  8. That has nothing to do with the error you posted above o_O
  9. that error popped up when i tried using alpha agility and alpha div
    --- Double Post Merged, Oct 17, 2016, Original Post Date: Oct 16, 2016 ---
    i just updated runemate again, the issue is fixed, thanks.

Share This Page