Cru5tySmelter 1.0.5

Smelt it while its hot

  1. Cru5ty
    Smelts all ore types at Edgeville

Recent Reviews

  1. DeadlyMeowster
    DeadlyMeowster
    1/5,
    Version: 1.0.5
    Scratch my last review. SO after breaking down several times. I got it started up and ready to smith some addy bars. I went to take a dump and came back to NOTHING legit nothing happened with this bot. Do not bother installing it or even giving a chance.
  2. BriterLite
    BriterLite
    5/5,
    Version: 1.0.5
    I literally have no problems with this bot. the only negative thing i have to say about it is the fact that the profit tracker doesnt work and thats not even a big issue.
  3. ReinaTheFoxx
    ReinaTheFoxx
    3/5,
    Version: 1.0.5
    Works amazingly except a few times where it would get stuck on the corner of the building which was fixed by manually rotating the screen to view the forge, til i got banned after 12 hours straight so definitely be mindful of time.
  4. kronkoli adabatus
    kronkoli adabatus
    4/5,
    Version: 1.0.5
    The bot is working great. Ive smelted a lot of bars in edgeville, for some reason last time it broke though and gets stuck in the bank, not withdrawing ore
  5. cdavies
    cdavies
    3/5,
    Version: 1.0.5
    Works alright, movement is meh, but for steel it literally withdraws x, types 18 for coal, then x, and 9 for iron. Should just with draw like 18 coal and rest iron or something, no point in redundantly typing in input each time it withdraws. Odd behaviour.
  6. ShitWaffle.wav
    ShitWaffle.wav
    4/5,
    Version: 1.0.5
    Great Bot!
    The calculation for Steel profit dosn't fit probably because of 2 * Coal + Iron ore is missing.
  7. godsteve
    godsteve
    5/5,
    Version: 1.0.5
    work very well, good job!!
  8. Lachapelle
    Lachapelle
    5/5,
    Version: 1.0.5
    I had no issue so far and tried 4k gold ore and worked perfectly all night! Great work for a free bot!
  9. Hackerman92
    Hackerman92
    2/5,
    Version: 1.0.0
    Steel does not work, withdraws incorrect ratios and then sits at the furnace, tried restarts and multiple fixes, nothing changed. Will try again after an update as your other bot is excellent.
    1. Cru5ty
      Author's Response
      My bad, somehow had the wrong number in there. Should be fixed in next update.