Bug 2 botters within the same household

Discussion in 'Client & Site Support' started by haskabab, Dec 23, 2017.

Tags:
  1. haskabab

    Joined:
    Nov 21, 2017
    Messages:
    16
    Likes Received:
    2
    Hey,

    My brother (crazymitta) and I have been botting and we both purchased supporter status. I should have 5 bots available to me in total and he should have 6 bots available.

    Now when we start up our bots, the client will give an error after the 6th bot. No matter the distribution among accounts (i've done this for testing purposes).

    So now we can't bot to the full extension we've paid for, could you please help us resolve this issue?

    Thanks in advance,
    Haskabab
     
  2. delta

    Joined:
    Jan 16, 2017
    Messages:
    157
    Likes Received:
    37
    Are you both using the same account?
     
  3. tyb51

    tyb51 Niche bots at your disposal

    Joined:
    Dec 23, 2015
    Messages:
    1,049
    Likes Received:
    424
    Might be an oversight on RM side. Bot limitations are per IP. This way you can't make new RM accounts to use the free 200h. BUt if you have 2 paying accounts it might be that both accounts are counting the actual active bots twice (once for each account). A possible fix is to only use one account between you 2. (And pay 11$ on that account for 11 bots)
     
    haskabab likes this.
  4. haskabab

    Joined:
    Nov 21, 2017
    Messages:
    16
    Likes Received:
    2
    No we both have our own runemate accounts and different rs accounts. The amounts of bots we run seems to share the same counter. I've solved the issue. Thanks for replying
     

Share This Page

Loading...