Resolved Bot crashes when selecting banking location

Discussion in 'Client & Site Support' started by debaucher, Oct 2, 2015.

  1. debaucher

    Joined:
    Sep 29, 2015
    Messages:
    5
    Likes Received:
    2
    This happens with every bot I run. Whenever I run bots without selecting a banking location (i.g. Power chopping, power mining) they work flawlessly without any crashing. However with choosing the option to bank the bot itself crashes. The game will continue to run behind the gui but the instant you attempt to interact with the game or the gui it crashes the client in it's entirety. Note that the bot itself never interacts with the game after I try to choose banking locations.

    Using the latest update of 64 bit Java with no other installations of Java.

    Solutions I've tried:
    Reinstalling Java
    Downloading a new copy of Runemate (I know the client updates itself)
    Restarting my computer (several times)

     
  2. Best Answer:
    Post #5 by Echolocke, Oct 4, 2015
  3. Echolocke

    Joined:
    Sep 29, 2015
    Messages:
    132
    Likes Received:
    40
    @Falixus This is interesting, have any idea?
     
  4. debaucher

    Joined:
    Sep 29, 2015
    Messages:
    5
    Likes Received:
    2
  5. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,300
    Likes Received:
    729
    Seems like an issue with the specific bots you're using.
     
  6. Echolocke

    Joined:
    Sep 29, 2015
    Messages:
    132
    Likes Received:
    40
    He's an IRL M8 of mine, it was fixed with the last push of RuneMate. So it wasn't the specific bots (also know this because he tried tons of them and some of which I was using).
     

Share This Page

Loading...