Bug Bots log in and do nothing

Discussion in 'Client & Site Support' started by quinzelle, Nov 16, 2018.

Thread Status:
Not open for further replies.
  1. quinzelle

    Joined:
    Nov 15, 2018
    Messages:
    1
    Likes Received:
    0
    when i turn my bot on the login handler works but then nothing else, ive tryed this with multiple scripts bots nothing is working
     
  2. Aidden

    Aidden The better executive

    Joined:
    Dec 3, 2013
    Messages:
    4,334
    Likes Received:
    874
    Hi @quinzelle i've renamed your thread and moved it to the correct section.
    Please provide more details so that someone can help you with your issue.

    RS3 or OSRS?
    Which bots did you try?
    How long did you wait before stopping the bot?
    Which Operating System are you running?

    Please also attach the log files for any sessions that you experienced the issue with. You can get to them from Help->View logs
     
  3. Gengsta

    Gengsta Community Manager

    Joined:
    Apr 7, 2015
    Messages:
    1,371
    Likes Received:
    750
    Has this been resolved?
     
  4. valuri

    Joined:
    Dec 3, 2019
    Messages:
    1
    Likes Received:
    0
    im having the same problem i get into game but the bot wont start? pls help
     
  5. ChangedUsername

    Joined:
    Feb 8, 2016
    Messages:
    45
    Likes Received:
    7
    No updates as of yet, unfortunately.
     
  6. Aidden

    Aidden The better executive

    Joined:
    Dec 3, 2013
    Messages:
    4,334
    Likes Received:
    874
    Stop grave digging.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...