Resolved Broken Gamepack

Discussion in 'Client & Site Support' started by Prodigy, Jun 25, 2015.

  1. Broken Local state :(

    [​IMG]

    HELP! @Cloud
     
    #1 Prodigy, Jun 25, 2015
    Last edited: Jun 27, 2015
  2. To me that looks like your RS cache hadn't finished downloading when you started it. I'm going to work on making it reload if that's detected moving forward but you should be able to make it work by just restarting the client.
     
  3. It wasn't working in normal, so I loaded it in sdk via teamviewer to check the definitions, but there were no local defs

    It's at livid farm
     
  4. Yeh, ive releaded the client multiple times and tried in sdk mode with slash. script bot still dint seem to detect anything at livid farm.
    --- Double Post Merged, Jun 25, 2015, Original Post Date: Jun 25, 2015 ---
    Have reloaded the client multiple times. Still doesnt work :(
     
  5. And local defs are working for you on your gamepack?
     
  6. Yeah afaik, I'll give it another look tonight
     
  7. Any clue as to what could fix this? :)
     
  8. I believe @Cloud is the only one who can resolve this.
     
  9. Ah, guessed as much. Hope this gets fixed soon :D
    --- Double Post Merged, Jun 27, 2015, Original Post Date: Jun 26, 2015 ---
    Any fixes for this?
     
  10. Local states still aren't working for you? Go stand by the lumbridge lodestone, that's an entity that should have a local state.
     
  11. [​IMG]
     
  12. What's your gamepack id?
     
  13. [​IMG]
    --- Double Post Merged, Jun 28, 2015, Original Post Date: Jun 27, 2015 ---
    Dont believe its a gamepack specific issue though. Tried doing livid farm with a different gamepack id, and still dint work.
     
  14. Well for some reason it's only working for some users and not for others.
     
  15. Hmm, from what i can tell from the thread, its working for almost everyone else. It was broken for one update, but works now again for everyone. Not sure whats going on.
     
  16. ...So it is working for you again?
     
  17. I meant its working for everyone. Except me :(
     

Share This Page

Loading...