Resolved Bugget out boot, how do i fix?

Discussion in 'Client & Site Support' started by hallonsoda, Mar 1, 2015.

  1. hallonsoda

    Joined:
    Jan 17, 2015
    Messages:
    3
    Likes Received:
    0
    Why does my rs boot come out like this?
    I haven't been able to bot for like 3 days now :/

    How do i fix this, im on mac btw.
     

    Attached Files:

  2. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,521
    Likes Received:
    1,039
    The infamous separation bug @Cloud.
     
  3. hallonsoda

    Joined:
    Jan 17, 2015
    Messages:
    3
    Likes Received:
    0
    still aint fixed.
     
  4. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,329
    Likes Received:
    757
    I'm looking into it, don't be surprised that it hasn't been fixed after only 4 hours.
     
    PhaseCoder likes this.
  5. hallonsoda

    Joined:
    Jan 17, 2015
    Messages:
    3
    Likes Received:
    0
    well, it has been like this for over 3 days, but maybe its not the client? maybe its my mac?
     
  6. Aidden

    Aidden The better executive ;)

    Joined:
    Dec 3, 2013
    Messages:
    3,282
    Likes Received:
    665
    If you reported it 3 days ago maybe he'd have known about it sooner... And just because someone tags someone else to look into it doesn't mean it's going to automatically be fixed. You'll be told when it's fixed. That's why we have this section.
     

Share This Page

Loading...