Resolved client not working

Discussion in 'Client & Site Support' started by joeygiggles, Jan 20, 2016.

  1. joeygiggles

    Joined:
    Jan 6, 2016
    Messages:
    1
    Likes Received:
    0
    when i run RM i get to downloading game client then it goes to failed to download and/or parse jav_config.ws. attempts 0-10
    what do i do i have both updated Runemate and JAVA please help...

     
  2. Best Answer:
    Post #11 by Dr. Greenthumb, Jan 21, 2016
  3. Savior

    Savior ArbiKool

    Joined:
    Nov 17, 2014
    Messages:
    1,971
    Likes Received:
    671
    Restart a few times and wait a bit.
     
  4. Edward182

    Joined:
    Nov 2, 2015
    Messages:
    15
    Likes Received:
    2
    getting the same issue here please help
     
  5. taiiger

    Joined:
    Jan 9, 2016
    Messages:
    1
    Likes Received:
    0
    Getting the same issue here alsoooooooooo D:
     
  6. elitesales

    Joined:
    Jan 18, 2016
    Messages:
    2
    Likes Received:
    0
    Same.. but if I keep restarting it eventually works.. I also turned on a different VPN... Regular RS Client isn't working neither
     
  7. elitesales

    Joined:
    Jan 18, 2016
    Messages:
    2
    Likes Received:
    0
    Doing it again to me now.. Anyone find a fix?
     
  8. Eagles13

    Eagles13 The only thing Alpha about me is my bots

    Joined:
    Sep 22, 2014
    Messages:
    616
    Likes Received:
    180
    Restarting the client doesn't work for me. Using a VPN does.
     
  9. Microsoft

    Joined:
    Apr 19, 2015
    Messages:
    480
    Likes Received:
    87
    Make sure your antivirus/firewall isn't blocking the program/connections.
    A reboot usually does wonders aswell, if the above didnt help;)
     
  10. Savior

    Savior ArbiKool

    Joined:
    Nov 17, 2014
    Messages:
    1,971
    Likes Received:
    671
    No thats not it, it's something with the RuneScape servers i assume :)
     
  11. Derang3d

    Joined:
    Sep 15, 2015
    Messages:
    15
    Likes Received:
    2
    having same issue unfortunately. failed to download and/or parse jav_config.ws retrying! attempt 4/10
     
  12. Dr. Greenthumb

    Joined:
    Jan 17, 2016
    Messages:
    4
    Likes Received:
    0
    Pretty sure the runescape site is down, so it's not bot related.
     
  13. kneckter

    Joined:
    Dec 13, 2015
    Messages:
    20
    Likes Received:
    8
    Looks to be true. Their site and clients aren't working right now.
     

Share This Page

Loading...