Resolved Failed to bind to the game client because of a IOException

Discussion in 'Client & Site Support' started by Xanduney, Jun 21, 2016.

  1. Every time i try to start any bot i get the error "Failed to bind the the game client because of a IOException". I followed @Arbiter 's advice and made sure everything was on the same drive.


    Attached Files:

  2. Best Answer:
    Post #10 by Xanduney, Jun 28, 2016
  3. Thank god, thought I was the only one. This happened after installing today's update.
    Sometimes I have to reopen the bot to get past the initial log-in screen.
    And over all bot is really slow and every time I open it, i have to re-enter my account details.
  4. You can write a batch file to get around the account details screen.
    --- Double Post Merged, Jun 22, 2016, Original Post Date: Jun 21, 2016 ---
    Any ideas on this?
  5. Yeah, I'm still experiencing this also...
  6. I have attatched a log file to the original post of the thread. can you post one as well @Shimmy
    --- Double Post Merged, Jun 23, 2016, Original Post Date: Jun 22, 2016 ---
    This is still active, haven't been able to bot for over a week. can we get any advice? @Cloud @Arbiter @SlashnHax @Aidden
  7. I've figured out the solution to this problem or at least a bypass for now. I have to run both the runemate client and the runescape launcher as Administrator AND run them both in compatibility mode for windows 8.
    --- Double Post Merged, Jun 23, 2016, Original Post Date: Jun 23, 2016 ---
    Also i am ONLY running 32-bit java. I do not have 64-bit installed. (not sure if thats affecting it but not gunna fuck with it to find out)
    --- Double Post Merged, Jun 28, 2016 ---
    I am just going to bump this thread cause i doubt anyone will respond anyways and i don't want to spend time making a whole new thread. That solution worked up until last night. Not sure if there was a game update or RuneMate update but now it does not work. I have tried removing both the compatibility and run as admin and still nothing. Attatched is another fucking log. 6/28 days this month i have been able to bot. This is retarded. @Cloud @Arbiter @Party @EvilCabbage @SlashnHax

    Attached Files:

  8. Your first and last ones are different exceptions so warrant different threads.
    kazemanie likes this.
  9. I had issues earlier this month too, then I ended up being able to bot for a few days and then again today it stopped working for me too :(
    Not sure why only some of us are hit, since lots of RuneMates are online atm.
  10. @Party its still a gamepack issue.
    --- Double Post Merged, Jun 28, 2016, Original Post Date: Jun 28, 2016 ---
    This issue has been fixed by cloud. Anybody else having the same issue should report their gamepack ID to cloud.

Share This Page