Resolved GameObjects not working anymore - only available in ToolKit DatabaseMode

Discussion in 'Client & Site Support' started by artruder, Jun 10, 2015.

  1. artruder

    Joined:
    Feb 22, 2015
    Messages:
    2
    Likes Received:
    0
    Just realized why my script bot bot stopped working, all of these game objects just and only available in
    in ToolKit DatabaseMode so cannot use it anymore :/ Hopefully Cloud will fix this
    [​IMG]
    Or there is any other way to interact with Database Mode loaded objects?
    Because the getLoaded.getdefinition.getname etc doesnt work, and also if i turn off the database mode in the toolkit, these objects are non exists, may i found something like this, without any action,name etc informations

    [​IMG]

    Two weeks ago these objects was fully functional/available.
    Cloud we need a Hero : )
     
  2. kristiaan

    Joined:
    Feb 24, 2015
    Messages:
    1,177
    Likes Received:
    194
    That could be the reason why many scripts bots have errors :(
     
  3. SlashnHax

    SlashnHax The Chosen One

    Joined:
    Dec 10, 2014
    Messages:
    2,895
    Likes Received:
    824
    Check if the object has a local state using getLocalState. That may be what you're looking for
     
  4. Hazard

    Joined:
    Apr 18, 2015
    Messages:
    394
    Likes Received:
    84
    Farming objects are indeed always null since their local state, like @SlashnHax mentioned before, is controlled by Varps. Do you have the same issue with other objects? (Non-farming related)
     

Share This Page

Loading...