Resolved Getting -sdk working on linux

Discussion in 'Developer Support' started by Zasz, Apr 28, 2016.

  1. Alright, so with Centos 6 I managed to get the "installed" version to run by using the start menu, or going to the RuneMate folder and running the file. But I can not run just the jar from command line no matter what, and the .sh file is from installer4j software so adding boot options like -sdk to that file anywhere is not working.
    java version.png

    The spacing is just because of the desktop software / vnc software of the linux below. (Copy pasting the text would appear normal.
    commandline error.png

  2. Best Answer:
    Post #4 by Arbiter, Apr 29, 2016
  3. 32 or 64bit? I remember a similar error when I was trying to use 32-bit java on Arch.
  4. 64bit OS, 32 everything else, saying I should reinstall everything 32?

    BUT RuneMate works 100% just fine if I run the that came with installation

Share This Page