Resolved how can i get the client to stop popping up?

Discussion in 'Client & Site Support' started by Demon1999, May 6, 2016.

Thread Status:
Not open for further replies.
  1. or is this f2p ads? Sorry if it's a dumb question... I never play f2p.

     
  2. Best Answer:
    Post #11 by Savior, May 12, 2016
  3. What exactly do you mean, like this?

    [​IMG]
     
  4. nope, the game comes to the top window. it just keeps doing that at random times.
     
  5. You should be able to minimize the game client and/or Runemate and continue using your computer as normal.

    Could you please post a screenshot of how it looks when it opens back up on your screen.

    What is your OS?
     
  6. it just looks normal, sorry for late reply, i kind of gave up on it , but i checked to see replies today. windows 10
     
  7. He means the client keeps coming to front when it should be staying minimised. Just so you know @Demon1999 it's not supposed to come to front randomly and you're not doing something wrong to cause it. It might be a setting in windows, or some weird edge case. @Arbiter might be able to help.
     
  8. I have the same, windows 10.
    I had to download win rap and force hide the runescape window for it to resolve.
    Quite annoying.
     
  9. @Arbiter
     
  10. Just adding to this, I also run on W10 and my client does not pop up, but I do get the notifications and the RuneScape client highlights itself.


    Sent from my iPhone using Tapatalk
     
  11. Same here.
     
  12. Minimize the client by clicking on the taskbar icon, not through the window buttons. This will prevent it somehow from highlighting.
     
    AlexH666 likes this.
  13. This works!
    Thank you.

    Still don't know why it doesn't work properly by using the minimise button though.
     
Thread Status:
Not open for further replies.

Share This Page

Loading...