Resolved I keep getting an unhandled error with every script.

Discussion in 'Client & Site Support' started by Geriel Det, Dec 25, 2014.

  1. Every script bot I run pops up with an unhandled error and I can't seem to run anything.

    Edit: It seems to just be the Maxi scripts bots actually. Anyone else having problems? :(

    Final edit: Other scripts bots have started doing it as well now.

    Here's the details I get each time.

    java.lang.IllegalArgumentException: The directory file must be a valid directory.
    at a.Ji.<init>(fk:94)
    at a.Ji.<init>(fk:38)
    at a.Ji.<init>(fk:265)
    at a.lo.byte(mrb:146)
    at a.Vm.byte(lhb:87)
    at com.runemate.api.Walking.walkTo(
    at com.runemate.api.Walking.walkTo(
    at com.runemate.maxiscripts.task.miner.Walk.execute(
    at bot.framework.task.TaskScript.onLoop(ebb:148)
    at bot.framework.AbstractScript.start(plb:197)
    #1 Geriel Det, Dec 25, 2014
    Last edited: Dec 25, 2014
  2. Failing to access/read the cache @Cloud.
  3. Moved to Client Support.
  4. @Cloud is the only one who can answer this one.
  5. If you try starting runescape on the official client first and then run it on runemate, does it work?
  6. Do you mean the Runescape client? Or am I totally lost on this? o_O
  7. Yes, the official Runescape client from Jagex
  8. I can play the game just fine in that.
  9. And that error is still occurring?
  10. I don't get any errors in the RS client. Only when I try to use a bit with Runemate.
  11. Having almost the same problem, however my client crashes when I try running a script bot, P.S worked like a charm earlier today...
  12. Are you guys still experiencing this problem?
  13. Fixed after I installed 64-bit java version into my browser.
  14. I am having the same problem. How did u fix it

Share This Page