Resolved Implementing ChatboxListener gives Exception

Discussion in 'Client & Site Support' started by Exile, Aug 12, 2014.

  1. Exile

    Joined:
    Jul 24, 2014
    Messages:
    189
    Likes Received:
    23
    I implemented ChatboxListener in my main script bot class, and implemented the method onMessageReceived(MessageEvent msg);

    But now everytime I start the script bot I get this, and no messages are being logged.
    When I remove the implements I don't get the error.

    @Cloud @Cloud

     
  2. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,378
    Likes Received:
    781
    Is this OSRS or RS3? Is this when a script bot is on the store or when being ran locally?
     
  3. Neospacian

    Joined:
    Jul 17, 2014
    Messages:
    109
    Likes Received:
    8
    I can tell ya it's RS3 he's writing a script bot for yours truly <3
     
  4. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,525
    Likes Received:
    1,041
    And I'm making an educated guess here and saying it's being run locally through SDK. Feel free to correct me @Exile.
     
  5. Exile

    Joined:
    Jul 24, 2014
    Messages:
    189
    Likes Received:
    23
    Correct :)

    I get the problem with JRE and JDK, so that doesn't matter.

    And yea it's for RS3; I never play OSRS
     
  6. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,525
    Likes Received:
    1,041
    @Exile can we get an update on this bug's existence please?
     
  7. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,525
    Likes Received:
    1,041
    @Exile can we get an update on this bug's existence please?
     
  8. Aidden

    Aidden The better executive ;)

    Joined:
    Dec 3, 2013
    Messages:
    3,363
    Likes Received:
    678
    @Exile can we get an update on this bug's existence please?
     
  9. Cloud

    Cloud The Developer

    Joined:
    Jul 28, 2013
    Messages:
    2,378
    Likes Received:
    781
    It should have been fixed so I'm marking it resolved. @Exile feel free to comment if this is still a problem.
     

Share This Page

Loading...