Resolved "No content in table"

Discussion in 'Client & Site Support' started by Johnny Smith, Oct 27, 2015.

  1. Johnny Smith

    Joined:
    Oct 26, 2015
    Messages:
    1
    Likes Received:
    0
    Hi, today I downloaded RuneMate and added bots but they aren't showing up in the client. The only thing I see is "No content in table" when I go to start a bot. If this is a known issue is there a fix for it?
    Thanks.
     
  2. Baddest Man on Earth

    Joined:
    Nov 26, 2014
    Messages:
    610
    Likes Received:
    242
    Did you even click "Bots" after pressing play?
     
  3. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,507
    Likes Received:
    1,031
    Not all bots are supported on all types (RS3/OSRS/DS) of RuneScape. Make sure you are adding bots that are compatible with the game type you want to use. Ones that are not will not show up in the bot selector.
     
    Microsoft likes this.
  4. Raizn

    Joined:
    Dec 16, 2015
    Messages:
    1
    Likes Received:
    0
    im having this problem now :(

    i used to have bots but now they dont show
     
  5. Gnarrr420

    Joined:
    Oct 16, 2015
    Messages:
    20
    Likes Received:
    4
    ^
     

    Attached Files:

  6. darebear

    Joined:
    Oct 20, 2015
    Messages:
    16
    Likes Received:
    0
    i am having the same problem
     
  7. craft

    Joined:
    Dec 17, 2015
    Messages:
    1
    Likes Received:
    0
    same...
     
  8. darebear

    Joined:
    Oct 20, 2015
    Messages:
    16
    Likes Received:
    0
    this is lame
     
  9. jingles99

    Joined:
    Dec 13, 2015
    Messages:
    1
    Likes Received:
    0
    Was using this about 10 minutes ago and now all bots are gone.
     
  10. Aidden

    Aidden The better executive ;)

    Joined:
    Dec 3, 2013
    Messages:
    3,210
    Likes Received:
    645
    Arbiter is working on the issue as we speak. Expect a fix soon :)
     
    Gnarrr420 likes this.
  11. john2112

    Joined:
    Sep 4, 2015
    Messages:
    3
    Likes Received:
    0
  12. Tomas Costa

    Joined:
    Dec 17, 2015
    Messages:
    1
    Likes Received:
    0
  13. Arbiter

    Arbiter Mod Automation

    Joined:
    Jul 26, 2013
    Messages:
    2,507
    Likes Received:
    1,031
    Working on it.
     
  14. john2112

    Joined:
    Sep 4, 2015
    Messages:
    3
    Likes Received:
    0
    you da best homie. its up guys
     
  15. Aidden

    Aidden The better executive ;)

    Joined:
    Dec 3, 2013
    Messages:
    3,210
    Likes Received:
    645
    Arbiter has resolved the issue. Thanks for your patience.
     

Share This Page

Loading...