Bug No JVM could be found

Discussion in 'Client & Site Support' started by 7strykes, May 3, 2017.

  1. 7strykes

    Joined:
    May 2, 2017
    Messages:
    3
    Likes Received:
    0
    After I updated my JRE and JDK to the 64-bit version of Java 8 u131 (didnt uninstall the 32-bit version of the JRE) and installed IntelliJ, RuneMate fails to launch.

    Every time I try to launch the program it gives the following error:
    Code (Text):
    1. No JVM could be found on your system.
    2. Please define EXE4J_JAVA_HOME
    3. to point to an installed 32-bit JDK or JRE or download a JRE from
    4. www.java.com.
    I have uninstalled every 64-bit JDK and JRE installation, set JAVA_HOME and EXE4J_JAVA_HOME in the system variables to C:\Program Files (x86)\Java\jre1.8.0_131, appended both %JAVA_HOME%\bin and %EXE4J_JAVA_HOME%\bin to my path variable, and have even changed the JDK for a RuneMate project I had open in IntelliJ to the 32-bit version of the JDK.

    Does anyone know what could be causing this issue? I can't even run the RuneMate uninstaller because it gives the same error above. I'm running on Windows 10 64-bit.
     
  2. Dekaru

    Joined:
    Apr 27, 2017
    Messages:
    6
    Likes Received:
    0
    same issue. if anyone knows a solution would love to know
     
  3. sickness0666

    Joined:
    Mar 14, 2017
    Messages:
    159
    Likes Received:
    49
    Uninstall runemate and reinstall using installer, it will download the correct jre for it to use and change the settings within windows. Atleast that js what i had to do when i installed 64bit jdk
     

Share This Page

Loading...