Resolved Nothing happens when I open RuneMate

Discussion in 'Client & Site Support' started by skrall, Jan 18, 2015.

  1. When I doubleclick the .jar-file, normally the login window should pop up.
    I try to do this but nothing happens, literally :(
    Already tried restarting my computer and I checked my Java version (8.25) but no use.
    Also tried downloading the .jar file from the website but that didn't work either.

    Edit: I got to the point where I was able to run it with a bat file:
    Code (Text):
    1. java -jar RuneMate.jar
    and then the run-window flashes for a short while. I printscreened it and this is the error I received:
    Code (Text):
    1. Error occurred during initialization of VM
    2. java/lang/NoClassDefFound: java/lang/object
    Yes I have been messing around with IntelliJ yesterday as I tried to transform Slashnhax's Tutorial Powerminer into a Seren stone miner :oops:

    Edit #2: Uninstalled Java, IntelliJ and removed all Java-related sht.
    Works again so thread can be locked/removed as anyone from the staff pleases :)
    #1 skrall, Jan 18, 2015
    Last edited: Jan 18, 2015

Share This Page