Bug RuneMate not detecting my open client(s).

Discussion in 'Client & Site Support' started by IbrahimA, Apr 25, 2016.

  1. Hi guys, I'm new here. I've been fiddling around for the past our with RuneMate trying to get it to find my client. I've tried everything and it just doesn't seem to be able to detect it. The refresh clients button does nothing either. What do?
     
  2. What client are you using? because the NXT one is not supported.
     
  3. Legacy, followed the steps in the tut.
    --- Double Post Merged, Apr 25, 2016, Original Post Date: Apr 25, 2016 ---
    Still not detecting anything.
     
  4. You need to post the Java you have installed and any errors you're getting. Is it only not finding your client you have open?
     
  5. Java 8 V 91 - 32 bit (literally just downloaded fresh from the site). The ONLY problem I'm experiencing is that my open client isn't being detected..
     
  6. Did you uninstall the java's you had before you fresh installed rune mate? Because runemate installs them for you.
     
  7. attempting that now..
    --- Double Post Merged, Apr 25, 2016, Original Post Date: Apr 25, 2016 ---
    uninstalled java and then ran the runemate set up. Still not working..
     
  8. 64 bit?
     
  9. I uninstalled java and used the runemate setup.. do I need to install anything else - if so please link ty
     
  10. Uninstall java and download 64 bit: Java SE Runtime Environment 8 - Downloads

    If this isn't working and you've tried launching rs client through RM and all.. then idk m9.
     
  11. Java SE runtime environment 8u92?
    --- Double Post Merged, Apr 25, 2016, Original Post Date: Apr 25, 2016 ---
    Still not working.. :S
     
  12. Dont tell him to get the 64 bit one lol.. Because the bot won't run otherwise. I had to uninstall everything to do with java, then uninstall runescape and runemate. Then starting with Runemate (it installs java for you) install, then runescape. After that i followed the start up on runemate and opened runescape via runemate.
     
  13. what do..?
     
  14. uninstall java/runescape and runemate, every file and folder. and then download runemate. open it, it will also download the right java for you. then download the runescape client.

    if that doesnt work u have to wait for @Cloud or @Arbiter to help u further i guess
     
  15. Try from fresh again,

    Step 1: uninstall runescape/runemate/and all java
    Step 2: install runemate (which installs java for you)
    Step 3: get the legacy client and make sure its the legacy and install that.
    Step 4: open runemate and log in.
    Step 5: try running a bot.
    Optional: try opening Runescape first and then running a bot, or use Runemate to open it.

    This helped me with the same issue you had =/
     
  16. Followed the exact steps. Didn't work.. :S Really appreciate the assists though
    --- Double Post Merged, Apr 25, 2016, Original Post Date: Apr 25, 2016 ---
    It managed to detect the client on my laptop but the instance didn't load. I need my laptop for school so can't really bot on that anyway. RuneMate just doesn't want to detect my game client ..
     
  17. This sucks man, i don't have that much knowledge about spectre so cant help much further. I can't think of anything that might be different from your laptop and your desktop.
     
  18. Still need help...
     
  19. What do you mean by the instance didn't load? Is there an exception when you run runemate from the command line with the -console flag?
     
  20. What operating system are you using?
     

Share This Page

Loading...