Bug Runemate Spectre Issue

Discussion in 'Client & Site Support' started by Splosha, Oct 6, 2016.

  1. Alright so I got Runemate yesterday, but it didnt work and it was late at night so i slept it off, then came back in the morning and it still wasn't working so I tried reinstalling both Runemate and Runescape

    I have them both in the same directory
    I have Java uninstalled before installing runemate
    Tried with antivirus off
    [​IMG]
    [​IMG]
    [​IMG]



    Log:





    [Debug] RuneMate Version: 2.3.5
    [Debug] Java Version: 8u92 x86 (Oracle Corporation)
    [Debug] Operating System: Windows 8.1 x64
    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    java.lang.InternalError: instrument library is missing in target VM
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:52)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
    Caused by: com.sun.tools.attach.AgentLoadException: Failed to load agent library
    at sun.tools.attach.WindowsVirtualMachine.execute(hz:16)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:19)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgentLibrary(cv:148)
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:45)
    ... 2 more

    Attempting to start official client. If it does not open shortly please do so manually.
    Checking for a new game instance every second for two minutes or until one is found.
    Found a new game instance after 8 seconds.
    Failed to bind to the game client because of a AgentInitializationException
    com.sun.tools.attach.AgentInitializationException: Agent JAR loaded but agent failed to initialize
    at sun.tools.attach.HotSpotVirtualMachine.loadAgent(cv:110)
    at nul.iIiIiIiiIiII.false(ckb:117)
    at nul.iIiIiIiiIIii.run(amb:168)
     
    #1 Splosha, Oct 6, 2016
    Last edited: Oct 6, 2016
  2. Some users say running both RuneScape and RuneMate as admin will solve it. You could try that.
     
  3. Yeah I tried that aswell, still nothing, I believe it has to do with Runemate installing Java incorrectly or something, i'm manually installing 32 bit java now, (I have a 64 bit Operating system)
    --- Double Post Merged, Oct 6, 2016, Original Post Date: Oct 6, 2016 ---
    Still didn't work rip
     
  4. I get that error message whenever I run the legacy client as an administrator tbh
     

Share This Page

Loading...