Bug So...they said mac os x supported...

Discussion in 'Client & Site Support' started by paulsniper19, May 2, 2016.

  1. Is it just me, or is it not working yet? Just curious :) Please don't beat me up kthxbai
  2. It should be working as tested on two Macs before release. If it is not working for you I expect a Bot Author level quality bug report.
  3. The client isn't launching at all
    --- Double Post Merged, May 2, 2016, Original Post Date: May 2, 2016 ---
    Will restart MAC to confirm.
    --- Double Post Merged, May 2, 2016 ---
    @Arbiter Confirmed...it isn't launching at all.
    --- Double Post Merged, May 2, 2016 ---
    @Arbiter I had to launch an old Runemate jar file for it to work :/
  4. Uninstall the application and re-install. If you're talking about the standalone jar, we don't support that. We only support the native installers.
  5. same its not laughing for me at all i delete my install and restated and still no launch. please share if all found a way for it to work
  6. Apparently this works for runemate as well
  7. thank u apparently the file was still on my computer so i deleted it and reinstalled it again it worked thank u!
  8. Tried that as well @Aidden @Arbiter Currently, the only thing that works for me, is using the standalone JAR file :/ I've uninstalled, re-installed, tried the suggestion @Aidden made, no luck. If anyone can help, I would really appreciate it.
  9. nothing appears in the logs @Arbiter
    There's only one log...and this is what it has...
    Creating a new rmi registry.
    Registering event queue.
    Registered event queue.
    --- Double Post Merged, May 4, 2016, Original Post Date: May 4, 2016 ---
    Tried to launch it again...and no change to the logs
  10. Open Terminal and type "open -a RuneMate". Tell me the response.
  11. LSOpenURLsWithRole() failed for the application /Applications/RuneMate.app with error -10810.
    --- Double Post Merged, May 7, 2016, Original Post Date: May 6, 2016 ---
    Well... @Arbiter ...I just went ahead and opened the jar file within the runemate app. It runs fine like that.
    --- Double Post Merged, May 10, 2016 ---
    ohhhh @Arbiter rrrrrrrrrrrrrrrrrrrrrr!!!!!! :p My previous technique is no longer working since the update.
  12. Opens for me but I can't log in. Press log in and it just does nothing.
  13. @Arbiter anything? :( i'm still having this problem...and i'm not seeing anything online regarding it... o_O
  14. Show me the entire contents of a log file and re-explain the latest issue you're having.
  15. It does not generate a log file because it's not running at all when I launch the RuneMate.app . When I double click the RuneMate.app file in the applications folder, it does not launch. It's like if it's not a proper app file. The only way for me to get it to open is to open package contents and navigate to the runemate.jar file, and launch that. That would have been acceptable for me, however, whenever runemate updates, I have to go on the website and re-download & update every time. I have checked online regarding my previous post:

    LSOpenURLsWithRole() failed for the application /Applications/RuneMate.app with error -10810

    And that was leading in the right direction, however, I'm not sure if I am just not understanding what is being recommended properly. I would really appreciate it if you can help me out :) Thanks a lot. Oh and btw...yes this only happens with the RuneMate.app file (incase you were wondering).

Share This Page