Resolved Stuck in Reflection Mapper Queue

Discussion in 'Client & Site Support' started by Dibes, Aug 23, 2014.

  1. I've been sitting in Reflection Mapper Queue for over 10 minutes in position 23 :(. From what I read it should only take up to 5 minutes and happen once! Any way for me to fix this?

  2. It happened to me a few hours ago, I was in position 24, I closed bot, waited a few minutes and tried again, then it worked. Not sure if it would work for you also.
  3. Hmm... sounds like either a bug (position 23 is rather abnormal) or a demand to improve our cloud infrastructure. I'll wait for @Cloud to provide his input.
  4. Either way, what happened to Viewer shouldn't have happened. Closing the client and opening it again shouldn't fix the problem if you're not the first position in the queue. Well as far as i can tell anyway.
  5. Restarted computer and still have stuck in Queue position 23. :( EDIT: It only happens in RS3. @Cloud @Arbiter
    #5 Dibes, Aug 23, 2014
    Last edited: Aug 23, 2014
  6. I think I fixed it by downloading 64bit Java :D
  7. I reset the server and the issue appears to be resolved.
  8. Still stuck in Queue
  9. Confirmed that it is still not working. I suspect those whose gamepacks are already analyzed and cached will not experience the error, which could be the case for you @Cloud. However, @Dibes and I are both unable to exit the queue due to an exception on the server.

Share This Page