Resolved World hopping bugs

Discussion in 'Client & Site Support' started by Manager, May 23, 2015.

  1. So i have encountered a few problems with world hopping in the past few weeks.
    1. Sometimes it just goes to lobby and does nothing (Reason for this, unkown)
    2. The client somtimes tried to log in into VIP worlds, 1500-2400+ worlds, ...
    3. If the client logs into a role-playing world there appears a text, making the bot just crash
    4. Logs into Legacy only worlds!!!
    Those are the ones i have found.

    #1 Manager, May 23, 2015
    Last edited: May 23, 2015
  2. Best Answer:
    Post #4 by Cloud, May 30, 2015
  3. All of those problems sound like they could be avoided if you specify a good world, it sounds like you're basically just grabbing a random one and of course that could have bad results.
  4. It still stays in lobby and does nothing.
  5. There was an issue with logging in if you have a favorite world set. This is now resolved.
  6. Congrats,the new bugdate is awsome

    Inventory.getMoney() -> throws java.lang.NoSuchMethodError
    World hopping just became totally dead.
  7. Regarding the first issue, all that requires is the code to be recompiled. That takes 30 seconds.
    And regarding world hopping, I tested it before I did the release so if it's not working for you then I need more information.
  8. I'll try to give a detailed report soon.
  9. It selects the "World Select" tab,after that it just hangs there.It can't scroll down to the specified world.If I scroll down manually it selects the world as soon as it's visible,and then it clicks on the Play Now as it should.So something with the scroll down is not right.

    Manager likes this.
  10. Thank you :)
  11. @Cloud

    Still not working
    Little help:


Share This Page