YOU NEED JAVA 8 TO RUN RUNEMATE

Discussion in 'Client & Site Support' started by EvilCabbage, Nov 17, 2014.

  1. Java 8 is required to run RuneMate, if you're having issues be sure to update your Java to Java 8.

    You can download Java here.
     
  2. And uninstall 7 to prevent the wrong java installation being used. :p
     
    EvilCabbage likes this.
  3. Free Supporter for two weeks for anyone who writes a more detailed tutorial on installing JRE8 and validating that the right version is the default, using command line (java --version) and the official Oracle online applet for version verification. Will require screenshots and whatnot.
     
  4. What if I have a subscription?
     
  5. It will be extended by two weeks. If you have a monthly recurring set up with Paypal then that will just keep compounding.
     
  6. Ill write one when i return home :)
     
  7. It's done.
     
  8. oh, nvm then :p
     

Share This Page

Loading...