Resolved Bot cannot do anything

Discussion in 'Client & Site Support' started by dorbz, Sep 23, 2015.

  1. Previous thread https://www.runemate.com/community/threads/bots-wont-click-objects.3729/#post-41785

    No matter what bot I run they all have the same problem, they are not able to interact with anything, banks, items, objects etc.

    This applies to both RS3 and DS.
    My RS3 gamepack is 1735abe9 and my DS one is c43131e3

    Thanks.

     
  2. Best Answer:
    Post #7 by Range inc, Sep 23, 2015
  3. @Cloud I suspect cache issue.


    Sent from my iPhone using Tapatalk
     
  4. Also: All npcs return id: -1 in the DevelopmentToolkit from RuneMate.

    Edit: Running it on a brand new VM. Installed windows 10, JDK8. And I had never loaded Darkscape before.
     
  5. @Cloud cache pls.


    Sent from my iPhone using Tapatalk
     
  6. I'm experiencing these exact issues. Tested on OSX and Win 10 VM.
     
  7. New update just released! Cloud believes he has successfully fixed it. Please try now. @Range inc
     
  8. Trying it now :)

    Edit: It works now, thanks @Cloud && @Arbiter
     
  9. Working flawlessly, thank you very much guys
     

Share This Page

Loading...