Resolved Game window is clipped to the outside of the client.

Discussion in 'Client & Site Support' started by prlover100, Sep 19, 2015.

  1. Title says it all. Problem started after update. Anyone else seeing this issue?

     
  2. Best Answer:
    Post #8 by prlover100, Sep 23, 2015
  3. I don't think that is the same issue as the one the OP is describing. Can you provide more information and/or a screenshot @prlover100?
     
  4. [​IMG]
    --- Double Post Merged, Sep 23, 2015, Original Post Date: Sep 23, 2015 ---
    @Arbiter @Cloud
     
  5. I'm assuming you have a high DPI monitor @prlover100? Along the lines of 4k?
     
  6. It is a HDPI. Small touchscreen laptop. I don't think it is quite 4k.
    --- Double Post Merged, Sep 23, 2015, Original Post Date: Sep 23, 2015 ---
    Fixed by following these instructions. I set it to a fixed % and now it is all good.
     
  7. @paulsniper19 was looking for the same solution. Awesome you figured out. Would you mind Teamviewering and showing me how you fixed it @prlover100?
     
    paulsniper19 likes this.
  8. This is literally all I did. Relevant for Windows 8.1 only.

    [​IMG]
    --- Double Post Merged, Sep 23, 2015, Original Post Date: Sep 23, 2015 ---
    Went to Display > check box > set to smaller > fixed.
     
  9. oh yes @Arbiter can't believe we didn't think of that! I used to do that before for other DPI related issues. boom bang bang! Thanks OP! :D
    --- Double Post Merged, Sep 24, 2015, Original Post Date: Sep 24, 2015 ---
    But then again...the window will be small af :( So I downscaled to 1080p with those settings, and all is good :)
     
  10. Yeah, I eventually changed it to Medium (125%) and it is just like before the update. :D
     

Share This Page

Loading...