Resolved Lodestone's not working

Discussion in 'Client & Site Support' started by Ranapple, Oct 15, 2015.

  1. I have tried with a couple different scripts bots but it seems everytime it tries to use a lodestone, it just tries to teleport over and over and doesn't ever actually teleport. I have even tried enabling quick teleport, and it will still try and teleport over and over.

    I am on windows 64 bit and have had no other issues with the client.

    Thanks.
     
  2. What is your Lodestone teleport animation, AFAIK if you don't use the default one, there can be some bugs.
     
  3. Ah, it wasn't set to default. I changed it back to default and I'm still getting the same issue.
     
  4. A saw someone with the same issue a day ago, just wait for @Cloud to wake up and he will have a look.
     
  5. Cool, thanks for the help!
     
  6. This was the other thread, but I guess it may be something else for you. Is it any specific bot?
     
  7. It seems to be with every bot I try, right now I am trying it with Velox Abyss but I noticed a similar issue with Aria's Slayer bot as well.
    --- Double Post Merged, Oct 15, 2015, Original Post Date: Oct 15, 2015 ---
    Actually I turned my quick teleport off again and it seems to be working with the regular animation. I really appreciate all the help!
     
  8. Yeah no worries.

    @Arbiter BestAnswersByAladeen++
     
    Microsoft likes this.

Share This Page

Loading...