Bug No bot is working

Discussion in 'Client & Site Support' started by donpablo, Apr 20, 2016.

  1. HI!

    For somehow none of the bots ive installed is working.
    i have tried several by now and for all the bots they do not respond properly or do not respond at all!
    Since it is not a specific bot error i think it might be in settings or anything in the client itself.
    Does someone have a fix for this?

    Thanks!
    --- Double Post Merged, Apr 20, 2016, Original Post Date: Apr 20, 2016 ---
    i have found a log:
    Executing attack
    Attacking null
    Unable to load model component for 95129: "OutOfMemoryError : Java heap space"
    java.lang.OutOfMemoryError: Java heap space
    at nul.iIIIiIiiIiiI.do(gjb:19)
    at nul.iIIIiIiiIiiI.do(gjb:226)
    at nul.IiiiIIiIiiII.do(gjb:85)
    at nul.IIIiiIiIIiiI.do(fjb:23)
    at nul.IIiiiIiIIIII.do(hjb:170)
    at nul.IIIiiIiIIiiI.do(fjb:227)
    at nul.iiiIIIiiiiII.do(gwb:187)
    at nul.iIiiiIiiiiII.do(yob:187)
    at nul.IIiIIIiIiIIi.do(mec:127)
    at nul.iiIiiIiIiIiI.getModel(yqb:52)
    at nul.iiiIiIiiIiiI.getVisibility(prb:222)
    at rm.LPT5.super(vd:209)
    at rm.Zb.super(hc:19)
    at rm.NuL.onLoop(s:56)
    at com.runemate.game.api.script bot.framework.LoopingScript.run(apb:85)
    at com.runemate.game.api.script bot.framework.AbstractScript.start(pxb:43)
    at nul.IiiiiIiIiIII.run(jhc:145)
     
  2. Could you please post your computer specs as well as your Java version.

    Go to your Start Menu and type "DXDIAG"
    Run the program that appears
    Take a screenshot or post your computer specs here.
     
  3. ------------------
    System Information
    ------------------
    Time of this report: 4/21/2016, 09:12:29
    Machine name:
    Operating System: Windows 10 Home 64-bit (10.0, Build 10586) (10586.th2_release_sec.160328-1908)
    Language: Dutch (Regional Setting: Dutch)
    System Manufacturer: Hewlett-Packard
    System Model: HP 15 Notebook PC
    BIOS: F.16
    Processor: AMD A8-6410 APU with AMD Radeon R5 Graphics (4 CPUs), ~2.0GHz
    Memory: 8192MB RAM
    Available OS Memory: 7112MB RAM
    Page File: 2938MB used, 6862MB available
    Windows Dir: C:\WINDOWS
    DirectX Version: 12
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    Miracast: Available, with HDCP
    Microsoft Graphics Hybrid: Not Supported
    DxDiag Version: 10.00.10586.0000 64bit Unicode


    java version is 8u91, is latest since 19-4-2016
     
  4. I've actually gotten those errors in my logs too. Did you reinstall java to the older version and did that work?
     

Share This Page

Loading...