MaxiCrafter 1.0.10

Everyday i'm chiseling.

  1. Aidden
    MaxiCrafter

    [​IMG]

    [​IMG]

    Features:
    • Interactive paint (Left click and drag to move it, Right click and drag to resize)
    • Profit tracker lets you know how much money you're making/losing!
    • RS3 support
    • Sacred clay needle support
    • Bank preset support
    • Supports Al kharid and Edgeville for jewellery making
    • Works at any bank
    • Supports armor, gems and jewellery

    Setup:
    Start in Alkharid or Egeville if making jewellery

    Known Bugs:
    • None!
    Bug Report Format:
    Note: If you do not try to follow this format, your bug might not get fixed. This format helps me solve the problem efficiently and reduces the need to constantly ask you formore information.
    1. Status displayed in the paint at the time of the incident (Can also be found in your error logs if the bot crashes)
    2. What were you making
    3. Details of what happened.
    4. Any other info to help me reproduce the issue.
    Future Updates:
    • OSRS support
    • Lumbridge furnace with EoC combat tutorial bank chest
    • urn making
    • Reasonable feature requests
    • Portable crafter support

Recent Reviews

  1. AliasAliasisAlias
    AliasAliasisAlias
    3/5,
    Version: 1.0.10
    Worked well until i got banned while using it today. Not really sure but somehow Jagex detected it and banned the account for macroing
  2. KaiserTazer
    KaiserTazer
    2/5,
    Version: 1.0.10
    Before I start complaining I will say this, the bot has successfully done ONE thing right for me; it cuts diamonds. However, it cannot navigate the bank page, when setting the bot to use bank preset 1 it performed no actions whilst in the bank, then when I set the bot to not use presets, it emptied the bag and stopped operating entirely.

    To make the bot work I had to manually hit "1" on my keyboard whenever the bank was opened, which is fine I suppose. Until the damn thing started turning my diamonds into bolt tips! Why the hell would it turn them into bolt tips anyway? good waste of materials, damn shame I need those diamonds to make my diamond bracelets, RIP 99 craft.
    1. Aidden
      Author's Response
      Inability to press the preset keybind isn't a bot issue so there's nothing i can do about that. Turning them into something else is a different issue entirely. If you actually posted on the discussion thread for support i could have got more info and actually looked into it.
  3. GOOGLY
    GOOGLY
    3/5,
    Version: 1.0.8
    ahem its dragon necklace not dragonstone necklace and it is because of that typo error that i cant use your bot properly

    it tells me to select the proper item which i did but since the item in the game is noted as a dragon necklace and you put it as dragonstone necklace in your bot that it doesnt allow me to use it .

    please fix this .
    1. Aidden
  4. ChiliDude
    ChiliDude
    3/5,
    Version: 1.0.8
    The bot is decent but no perfect. When crafting in Edgeville there are a few extra redundant steps that the bot makes the character do. Usage of mini map is not needed and the northern most bank teller would be faster then the ones to the west. Once the kinks are fixed then the bot will be amazing!
  5. 0liver
    0liver
    3/5,
    Version: 1.0.8
    Like The professer said, it clicks on the item even tho it is currently crafting it making it not possible to craft smooth. I tried it with x progress on and off :S do u need any further info?
  6. The Professor
    The Professor
    4/5,
    Version: 1.0.8
    it crafts but is kinda slow,
    and it also keeps clicking on the leather after your already crafting,
    high ban rate.
    1. Aidden
      Author's Response
      Do you have the make-x progress interface enabled in your game settings?